L&J connectivity issues

Incident Report for Informative Research

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 16:14 EDT

Monitoring

We are seeing successful L&J transactions since 10:45 AM PST. LexisNexis has confirmed that issue is resolved.
Posted Jul 14, 2026 - 14:54 EDT

Investigating

IR platform is currently experiencing connectivity issues with LexisNexis. As a result, L&J transactions have been failing since 7:52 AM PST.
LexisNexis has confirmed they are experiencing an outage/service issue, and our team is actively monitoring the situation and working with the vendor for updates.
Credit reports ordered with the L&J addendum will be generated without the addendum during this incident.
We will provide additional updates as more information becomes available.
Posted Jul 14, 2026 - 12:30 EDT
This incident affected: Other (L&J).