Due to the ongoing federal government shutdown, the Social Security Administration’s CBSV (Consent Based Social Security Number Verification) service remains unavailable. The agency’s planned year-end maintenance could not be completed, and we have been informed that CBSV services will be offline for the duration of the shutdown.
We understand this may impact your operations and apologize for the inconvenience. Please plan accordingly.
We’ll continue to monitor the situation and will provide updates on this page as soon as service is restored.
Posted Oct 06, 2025 - 15:01 EDT
Investigating
Despite the SSA’s scheduled CBSV maintenance window, we are still experiencing issues with CBSV orders not processing successfully. Our team has already contacted the CBSV Support Team and is working with them to resolve this issue.
Please note: eCBSV integration remains fully operational, and all eCBSV transactions are processing successfully.
Posted Oct 06, 2025 - 13:53 EDT
This incident affects: Other (Social Security Administration).