Non eCBSV orders failing
Incident Report for Informative Research
Resolved
Connectivity to CBSV has been restored. All orders in backlog were processed and completed.
Posted Sep 06, 2024 - 17:13 EDT
Monitoring
SSA has confirmed that there are issues on their end.

We are monitoring the connectivity and will repost all failed transactions once the connectivity has been established.
Posted Sep 06, 2024 - 14:44 EDT
Identified
All non eCBSV orders are failing today with the "Authentication Failure" error message since today morning.
Posted Sep 06, 2024 - 14:41 EDT
This incident affected: Other (Social Security Administration).