Intermittent TU SoftQual Transactions returning Error
Incident Report for Informative Research
Postmortem

Received final updated from TU about the incident being closed.

Service Disruption: Incident Resolved

Affected Product: Credit and Credit-Related

Ticket Number: INC000009687010 

 

What happened?
This is to inform you that TransUnion experienced an event which may have caused you a service disruption. TransUnion support staff were immediately engaged to remediate and restore services. Currently, TransUnion services are fully operational, and your service is restored. 

How does this affect me?
You may have experienced an issue with your service as a result of a TransUnion service disruption. 

Questions:
If you have any questions or concerns, contact TransUnion Customer Support with the incident ticket number at:

Posted Aug 28, 2024 - 12:53 EDT

Resolved
In the last 30 mins, we are not seeing any New transactions with error from TU. So far we don't have any updates from TU.
Posted Aug 28, 2024 - 11:53 EDT
Monitoring
Incident # INC000009687864 opened with TU. They are looking into it. We are monitoring.

Ticket Number: INC000009687010
TU Provided above ticket number with below updates:

What happened?
This is to inform you that TransUnion is experiencing an event which may be causing you a service disruption. TransUnion's support staff is currently engaged to remediate and restore services. The next update will be provided to you within 1-2 hours.
Posted Aug 28, 2024 - 11:08 EDT
Investigating
We are seeing Credit transactions with TU bureau returning error for SoftQual orders. This is affecting intermittently. We are contacting the Bureau and monitoring.
Posted Aug 28, 2024 - 10:42 EDT
This incident affected: Credit Reports (TransUnion Data Connection).