All VW requests are being processed successfully since 8:40 AM PT.
Posted Jan 24, 2026 - 15:34 EST
Monitoring
A fix has been implemented. Transactions are going through successfully.
Posted Jan 24, 2026 - 11:50 EST
Identified
IR team has identified the issue and a fix is being implemented.
Posted Jan 24, 2026 - 11:37 EST
Investigating
We are currently investigating an issue impacting the Informative Research Verification Platform. Some users may be unable to place verification orders or receive results at this time. Our team is actively working to identify the cause and restore normal service. We will provide an update as more information becomes available.
Posted Jan 24, 2026 - 10:48 EST
This incident affected: Verification of Income and Employment (Experian Verify, Income Tax Verification, The Work Number Instant VOE/I, The Work Number Manual VOE/I, Veri-Tax) and Websites (Verification Platform).